Forum

Welcome Guest 

Show/Hide Header

Welcome Guest, posting in this forum requires registration.





Pages: [1]
Author Topic: R009
Craig
Newbie
Posts: 4
Permalink
Post R009
on: May 27, 2015, 23:56
Quote

G'day
Good work on the update!
We have gone over to Windows a while back, so This release with Spout support is very exciting.
It worked out of the box (mostly), so i have a couple of questions...

I installed R009 on my Laptop to give it a test.
It worked with Spout using DX9, but i couldn't get it to work with DX11...
It registered the DX11 input, But the 'Show source' input window, just shows white.
... I was just wondering wether R009 is DX11 compatible?... Before i spend a bit of time trying to get it to work 🙂

Also... I tried to run R009 on my desktop, witch is running Win7 and the Maxwindow gives me a whole lot of errors.
As a check, I installed R008, and it worked fine.
The errors that R009 threw up, all look like this:
"You are using an older version of 'tab'(6.1.2) than was shipped with Max 6.1.10.
Please verify your instillation and your search paths"
... Any ideas?

I am looking forward to giving the new version a go out in the wild.
We are doing a projection mapping primer workshop, as part the Vivid festival this weekend.
Do you mind if i show the class MWS?
MWS is still a leader in mapping 🙂

maybites
Administrator
Posts: 32
Permalink
Post Re: R009
on: May 28, 2015, 10:09
Quote

Hi Craig

Sorry for this, I must confess: I didnt test R009 very thoroughly because I dont use it anymore for my own projects. (I created a new tool that is not out yet)

About DX11: I might have used an old version of spout. But I cant check right now and wont be able to do so for the next 5 weeks (holidays), so if this burns, then try to run MWS Source with the latest SPOUT plugin on your machine and give me feedback.

About the tab-error: never encountered this one. cant make sense out of it. again: try to use MWS Source (best get the latest from https://github.com/maybites/MWServer)

About the workshop: please go ahead and spread the word! I am glad to hear that there are still people out there using my tool.

happy mapping

martin

slimus
Newbie
Posts: 2
Permalink
Post Re: R009
on: December 23, 2015, 10:03
Quote

Hello,
Thanks for this great tool.

I use it under win7 without problem but in Windows 8 it crash on startUp, Any solution ?

slimus
Newbie
Posts: 2
Permalink
Post Re: R009
on: December 23, 2015, 10:53
Quote

screen shot here:

https://drive.google.com/file/d/0B6OiGzOkQvfnRldGZjU5eEJaUms/view?usp=sharing

maybites
Administrator
Posts: 32
Permalink
Post Re: R009
on: December 24, 2015, 11:41
Quote

Hi Slimus

It works fine on my Windows 8. Not sure what causes your problems. Have you installed the latest 32bit Java and Quicktime for Windows?

Pages: [1]
Mingle Forum by cartpauj
Version: 1.0.34 ; Page loaded in: 0.021 seconds.